Minimale PHP versie 5.3.10 voor Joomla 3

Het volgende artikel is gepost op de Joomla community portal en heeft betrekking op de minimale PHP versie voor de komende Joomla 3 releases. We hebben het artikel niet vertaald omdat de kenners dit prima in het Engels kunnen lezen Wink

Joomlahostingsupport is klaar voor de nieuwste Joomla 3 versies maar ook oudere Joomla versies zoals Joomla 1.5. en Joomla 2.5 kunnen wij probleemloos voor u hosten.

RAISING THE BAR ON SECURITY
Written by Michael Babker
Wednesday, 29 January 2014 17:15

Starting with Joomla! 3.3, the minimum required PHP version is being raised to PHP 5.3.10!

There, I said it! No gunshot wounds? Great, so here's the scoop ...
This post will cover:

  • Why change now?
  • Why wasn't the requirements bar set higher from the beginning of 3.x?
  • How will extensions be affected?
  • Will I get any warning? What do I need to look for?
  • tl;dr ... What will happen if my host is NOT Joomla! 3.3 Ready?

 

Lees meer: Minimale PHP versie 5.3.10 voor Joomla 3

Bestel direct

Kies een domeinnaam:

Hostingpakket Small
250 MB schijfruimte
20 GB dataverkeer
€ 3,95 per maand
Specificaties

Hostingpakket Medium
750 MB schijfruimte
75 GB dataverkeer
€ 5,95 per maand
Specificaties

Hostingpakket Large
5000 MB schijfruimte
150 GB dataverkeer
€ 7,95 per maand
Specificaties

Hostingpakket Extreme
10000 MB schijfruimte
250 GB dataverkeer
€ 9,95 per maand
Specificaties